Discussion:
FB7590 met 7.20 firmware en VPN issues
(te oud om op te antwoorden)
Gusman
2020-09-03 15:28:18 UTC
Permalink
Sinds kort staat op mijn FB7590 de 7.20 fw geinstalleerd en heb ik "gedoe" met het opzetten van een bedrijfs VPN van mijn werk laptop naar de firewall van mijn werkgever via de FB7590. Het "gedoe" bestaat uit het meerdere keren weigeren van de VPN verbinding door de bedrijfs firewall en pas naar een paar nieuwe pogingen wordt de VPN succesvol tussen de werk laptop en de bedrijfs firewall verbinding opgezet. Op mijn werk laptop kan ik helaas geen VPN logs bekijken.

Met het oog op het feit dat dit VPN probleem is ontstaan bij de laatste beta versies van de 7.19 fw en de finale 7.20 fw, heb ik eerst een recovery uitgevoerd naar de 7.20 fw voor een schone start maar zonder een beter resultaat. Daarna heb ik een recovery uitgevoerd naar de 7.13 fw en het VPN connectie probleem is helemaal verdwenen. Op zich heb ik begrepen dat de FB "transparant" zou moeten zijn voor externe VPN's maar het lijkt erop dat het onder de 7.20 fw motorkap toch iets anders werkt met de VPN's.

Zijn er meerdere FB gebruikers die soortgelijke issues ervaren met het opzetten van VPN's door de FB7590 heen met de FB7590 7.20 fw?

Alvast bedankt voor jullie ervaring/suggesties

Gusman
Erik
2020-09-03 17:32:42 UTC
Permalink
Post by Gusman
Sinds kort staat op mijn FB7590 de 7.20 fw geinstalleerd en heb ik "gedoe" met het opzetten van een bedrijfs VPN van mijn werk laptop naar de firewall van mijn werkgever via de FB7590. Het "gedoe" bestaat uit het meerdere keren weigeren van de VPN verbinding door de bedrijfs firewall en pas naar een paar nieuwe pogingen wordt de VPN succesvol tussen de werk laptop en de bedrijfs firewall verbinding opgezet. Op mijn werk laptop kan ik helaas geen VPN logs bekijken.
Met het oog op het feit dat dit VPN probleem is ontstaan bij de laatste beta versies van de 7.19 fw en de finale 7.20 fw, heb ik eerst een recovery uitgevoerd naar de 7.20 fw voor een schone start maar zonder een beter resultaat. Daarna heb ik een recovery uitgevoerd naar de 7.13 fw en het VPN connectie probleem is helemaal verdwenen. Op zich heb ik begrepen dat de FB "transparant" zou moeten zijn voor externe VPN's maar het lijkt erop dat het onder de 7.20 fw motorkap toch iets anders werkt met de VPN's.
Zijn er meerdere FB gebruikers die soortgelijke issues ervaren met het opzetten van VPN's door de FB7590 heen met de FB7590 7.20 fw?
Alvast bedankt voor jullie ervaring/suggesties
Gusman
Het helpt als je benoemt welke VPN je opzet. IPSEC, OpenVPN, Wireguard,
eigen browsel.

Groet,
Erik
Maarten Carels
2020-09-04 08:40:41 UTC
Permalink
Erik <***@invalid> wrote:

[...]
Post by Erik
Het helpt als je benoemt welke VPN je opzet. IPSEC, OpenVPN, Wireguard,
eigen browsel.
Dat zeker, en kijk eens precies wat er gebeurt (als in, maak eens
captures, dan kan je zien wat er precies aan pakketten door je box
heenfietst).

Captures kan je maken via de support page van je box,
https://fritz.box/support.lua.

Je kan zo ongeveer ieder interface capture, wat hier handig kan zijn is
de lan kant en de wan kant.

Captures leveren je een iets.eth file op, dat is normaal capture formaat
(pcap), tools als Wireshark kunnen daarmee overweg.

VPN probleem is in ieder geval niet iets dat ik herken, gebruik en
regelmatig vpn (cisco style ipsec) van buitenaf naar mijn fritzbox, en
OpenVPN van uit mijn LAN naar onze vpn server voor thuiswerken.

Uiteindelijk is vpn verkeer vanuit je lan naar een server elders weinig
anders dan gewoon verkeer.

--maarten
Gusman
2020-09-04 15:35:27 UTC
Permalink
Post by Erik
Post by Gusman
Sinds kort staat op mijn FB7590 de 7.20 fw geinstalleerd en heb ik "gedoe" met het opzetten van een bedrijfs VPN van mijn werk laptop naar de firewall van mijn werkgever via de FB7590. Het "gedoe" bestaat uit het meerdere keren weigeren van de VPN verbinding door de bedrijfs firewall en pas naar een paar nieuwe pogingen wordt de VPN succesvol tussen de werk laptop en de bedrijfs firewall verbinding opgezet. Op mijn werk laptop kan ik helaas geen VPN logs bekijken.
Met het oog op het feit dat dit VPN probleem is ontstaan bij de laatste beta versies van de 7.19 fw en de finale 7.20 fw, heb ik eerst een recovery uitgevoerd naar de 7.20 fw voor een schone start maar zonder een beter resultaat. Daarna heb ik een recovery uitgevoerd naar de 7.13 fw en het VPN connectie probleem is helemaal verdwenen. Op zich heb ik begrepen dat de FB "transparant" zou moeten zijn voor externe VPN's maar het lijkt erop dat het onder de 7.20 fw motorkap toch iets anders werkt met de VPN's.
Zijn er meerdere FB gebruikers die soortgelijke issues ervaren met het opzetten van VPN's door de FB7590 heen met de FB7590 7.20 fw?
Alvast bedankt voor jullie ervaring/suggesties
Gusman
Het helpt als je benoemt welke VPN je opzet. IPSEC, OpenVPN, Wireguard,
eigen browsel.
Groet,
Erik
Bedankt alvast voor de reacties.

Voor mijzelf als gebruiker van de werk laptop is het niet inzichtelijk welk type VPN wordt gebruikt, maar nadere navraag leerde dat het hier gaat om een IKEv2 VPN. Vandaag heb ik ook nog even verder getest en het lijkt erop dat de (intel ax200) wifi driver op de werk laptop staat (stond) ingesteld in de "wifi ax-mode" en (nog) niet lekker loopt via de FB7590 7.20 fw om de VPN op te zetten. Met de FB7590 7.13 fw gaat wel alles goed met de wifi driver en het opzetten van de VPN en hebben de beheerders de wifi driver in de wifi "ac-mode" gezet en heb ik via een recovery installatie de FB7590 7.20 fw weer geinstalleerd. Nu lijkt alles prima te werken en wordt de VPN in één keer gerealiseerd. De komende dagen hou ik de boel met "verhoogde dijkbewaking" in de gaten...

Gusman

Lees verder op narkive:
Loading...