Discussion:
Nieuwe versie FritzOs 7.20 voor FritzBox 7590
(te oud om op te antwoorden)
Roger
2020-08-19 04:49:01 UTC
Permalink
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).

Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).

Groeten,
-Roger
Wouter Smaal
2020-08-19 08:34:35 UTC
Permalink
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Sinds 7 Juli draait mijn 7590 i.c.m. 7.20 stabiel.
Bedraad 101/30 Mb/s (Xs4all speedtest).
Maarten Carels
2020-08-19 09:16:54 UTC
Permalink
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.

Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.

--maarten
Roger
2020-08-19 10:42:06 UTC
Permalink
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.

Groeten,
-Roger
Rob
2020-08-19 16:23:55 UTC
Permalink
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Bij mijn problematische lijn werkt die 7.20 goed of in ieder geval
hetzelfde als andere versies. Wat ik wel kan toevoegen is dat je niet
kunt testen door te updaten, en dan meteen kijken wat de snelheid is.
Niet alleen duurt het enige tijd voor de maximale snelheid bereikt
wordt, ook is de snelheid na een reboot sowieso nog wel eens anders
dan daarvoor.
Dus wil je perse zo'n soort test doen, reboot dan eerst maar eens een
keer zonder te upgraden en noteer je bevindingen voor je een wijziging
gaat toeschrijven aan een upgrade.
Roger
2020-08-20 05:33:18 UTC
Permalink
Post by Rob
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Bij mijn problematische lijn werkt die 7.20 goed of in ieder geval
hetzelfde als andere versies. Wat ik wel kan toevoegen is dat je niet
kunt testen door te updaten, en dan meteen kijken wat de snelheid is.
Niet alleen duurt het enige tijd voor de maximale snelheid bereikt
wordt, ook is de snelheid na een reboot sowieso nog wel eens anders
dan daarvoor.
Dus wil je perse zo'n soort test doen, reboot dan eerst maar eens een
keer zonder te upgraden en noteer je bevindingen voor je een wijziging
gaat toeschrijven aan een upgrade.
Ik heb een erg goede lijn (actieve straatkast op 100m koperlengte) die
altijd binnen een paar minuten op het maximum zit (111/33 Mb/s down/up)
en zelden of nooit een error second heeft. Dat is met 7.13 zo en was
met 7.20 niet anders. Na de downgrade naar 7.13 was de downloadsnelheid
meteen weer OK. Daarvoor hoefde ik niet eens te wachten tot SRA de VDSL-
sync weer naar het maximum had gebracht. De verminderde download met
7.20 merkte ik overigens pas na ongeveer een dag op. En for the record:
ik zat in beide gevallen op dezelfde BRAS (dr12.d12).

Ik verwacht binnen een paar weken 7.21 (bij zowel 7.0 als 7.1 kwam
een kleine update voor de 7590 na ca. 2 maanden). Dan plan ik wat meer
tijd in voor testen, te beginnen met een hernieuwde upgrade naar 7.20
(reproduceerbaarheid). Daar heb ik nu even geen tijd voor.

Groeten,
-Roger
Rob
2020-08-20 07:44:24 UTC
Permalink
Post by Roger
Ik verwacht binnen een paar weken 7.21 (bij zowel 7.0 als 7.1 kwam
een kleine update voor de 7590 na ca. 2 maanden). Dan plan ik wat meer
tijd in voor testen, te beginnen met een hernieuwde upgrade naar 7.20
(reproduceerbaarheid). Daar heb ik nu even geen tijd voor.
Ik hou het bij AVM niet zo exact bij, maar bij andere router fabrikanten
is er vaak een aparte "DSP versie" of "DSL firmware versie" die het
gedrag van het modem bepaalt, naast een algemene versie die gaat over
de router/firewall functionaliteit. Het komt vaak voor dat hele series
van die updates allemaal dezelfde modem firmware bevatten. Soms kun
je zelfs verschillende modem firmware versies kiezen binnen dezelfde
router firmware versie.

Het is kennelijk black magic waarbij iedere verandering nog niet een
algemene verbetering is. Waar men het ergens beter maakt, wellicht
als reactie op support info van iemand als jij, wordt het ergens anders
weer slechter (en komen er anderen, in dit geval jij, in problemen)
Roger
2020-08-20 08:12:59 UTC
Permalink
Post by Rob
Post by Roger
Ik verwacht binnen een paar weken 7.21 (bij zowel 7.0 als 7.1 kwam
een kleine update voor de 7590 na ca. 2 maanden). Dan plan ik wat meer
tijd in voor testen, te beginnen met een hernieuwde upgrade naar 7.20
(reproduceerbaarheid). Daar heb ik nu even geen tijd voor.
Ik hou het bij AVM niet zo exact bij, maar bij andere router fabrikanten
is er vaak een aparte "DSP versie" of "DSL firmware versie" die het
gedrag van het modem bepaalt, naast een algemene versie die gaat over
de router/firewall functionaliteit. Het komt vaak voor dat hele series
van die updates allemaal dezelfde modem firmware bevatten. Soms kun
je zelfs verschillende modem firmware versies kiezen binnen dezelfde
router firmware versie.
Het is kennelijk black magic waarbij iedere verandering nog niet een
algemene verbetering is. Waar men het ergens beter maakt, wellicht
als reactie op support info van iemand als jij, wordt het ergens anders
weer slechter (en komen er anderen, in dit geval jij, in problemen)
Absoluut. DSL is een ontzettend complexe technologie (vooral ook doordat
het een kerstboom is waarin steeds meer ballen zijn gehangen). Eigenlijk
is het een wonder dat het werkt. Idem m.b.t. WiFi.

Terug on topic:
- 7.13: DSL firmware = 1.180.129.93
- 7.20: DSL firmware = 1.180.131.54

De VDSL2-sync is bij mij met beide versies 111/33 Mb/s down/up, en ook
is de lijn stabiel zonder errors. Maar er kunnen natuurlijk ook nog
neveneffecten zijn.

Ik kan in 7.20 ook 'Use previous DSL version' aanvinken (bij Internet
-> DSL Information -> Line Settings). Ik neem aan dat FRITZ!OS dan
1.180.129.93 gebruikt. Ik zet dat op het lijstje om t.z.t te testen.

Groeten,
-Roger
Jack Raats
2020-08-20 08:48:21 UTC
Permalink
Post by Roger
Post by Rob
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Bij mijn problematische lijn werkt die 7.20 goed of in ieder geval
hetzelfde als andere versies. Wat ik wel kan toevoegen is dat je niet
kunt testen door te updaten, en dan meteen kijken wat de snelheid is.
Niet alleen duurt het enige tijd voor de maximale snelheid bereikt
wordt, ook is de snelheid na een reboot sowieso nog wel eens anders
dan daarvoor.
Dus wil je perse zo'n soort test doen, reboot dan eerst maar eens een
keer zonder te upgraden en noteer je bevindingen voor je een wijziging
gaat toeschrijven aan een upgrade.
Ik heb een erg goede lijn (actieve straatkast op 100m koperlengte) die
altijd binnen een paar minuten op het maximum zit (111/33 Mb/s down/up)
en zelden of nooit een error second heeft. Dat is met 7.13 zo en was
met 7.20 niet anders. Na de downgrade naar 7.13 was de downloadsnelheid
meteen weer OK. Daarvoor hoefde ik niet eens te wachten tot SRA de VDSL-
sync weer naar het maximum had gebracht. De verminderde download met
ik zat in beide gevallen op dezelfde BRAS (dr12.d12).
Ik verwacht binnen een paar weken 7.21 (bij zowel 7.0 als 7.1 kwam
een kleine update voor de 7590 na ca. 2 maanden). Dan plan ik wat meer
tijd in voor testen, te beginnen met een hernieuwde upgrade naar 7.20
(reproduceerbaarheid). Daar heb ik nu even geen tijd voor.
Groeten,
-Roger
Heb je na de upgrade de instellingen terug gezet naar fabriek instellingen?

Hier met 7.20 206/31 Mbit
Roger
2020-08-20 13:53:58 UTC
Permalink
Post by Jack Raats
Heb je na de upgrade de instellingen terug gezet naar fabriek instellingen?
Nee. Dat hoort onder normale omstandigheden ook niet nodig te zijn. En
ik heb ook geen zin om bij elke update weer de hele configuratie met de
hand in te voeren.

Een factory reset staat wel in het testplan (evenals eventueel een
recover met 7.20: met een factory reset zou ik deels de defaults van
7.12 krijgen).

Dat testen zou overigens nog vertroebeld kunnen worden doordat KPN
vannacht een software update heeft gedaan op de DSLAM (van 192.244
naar 194.15).
Post by Jack Raats
Hier met 7.20 206/31 Mbit
Lekker :)

Groeten,
-Roger
A. Dumas
2020-08-20 14:58:11 UTC
Permalink
Post by Roger
Post by Jack Raats
Heb je na de upgrade de instellingen terug gezet naar fabriek
instellingen?
Nee. Dat hoort onder normale omstandigheden ook niet nodig te zijn. En
ik heb ook geen zin om bij elke update weer de hele configuratie met de
hand in te voeren.
Dat is absoluut waar, en inderdaad heel vervelend, maarrrrrr ... het
blijkt nu eenmaal "nodig" c.q. dat is wat vaak vage problemen oplost.
Dat wist jij natuurlijk ook, en ik waardeer je principiële opstelling,
en als je later toch gaat testen dan geeft het op deze manier misschien
kans op verbetering, ook voor anderen. Dus: bij voorbaat dank ;)
BUSSIE
2020-08-21 21:07:36 UTC
Permalink
Post by Jack Raats
Post by Roger
Post by Rob
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Bij mijn problematische lijn werkt die 7.20 goed of in ieder geval
hetzelfde als andere versies. Wat ik wel kan toevoegen is dat je niet
kunt testen door te updaten, en dan meteen kijken wat de snelheid is.
Niet alleen duurt het enige tijd voor de maximale snelheid bereikt
wordt, ook is de snelheid na een reboot sowieso nog wel eens anders
dan daarvoor.
Dus wil je perse zo'n soort test doen, reboot dan eerst maar eens een
keer zonder te upgraden en noteer je bevindingen voor je een wijziging
gaat toeschrijven aan een upgrade.
Ik heb een erg goede lijn (actieve straatkast op 100m koperlengte) die
altijd binnen een paar minuten op het maximum zit (111/33 Mb/s down/up)
en zelden of nooit een error second heeft. Dat is met 7.13 zo en was
met 7.20 niet anders. Na de downgrade naar 7.13 was de downloadsnelheid
meteen weer OK. Daarvoor hoefde ik niet eens te wachten tot SRA de VDSL-
sync weer naar het maximum had gebracht. De verminderde download met
ik zat in beide gevallen op dezelfde BRAS (dr12.d12).
Ik verwacht binnen een paar weken 7.21 (bij zowel 7.0 als 7.1 kwam
een kleine update voor de 7590 na ca. 2 maanden). Dan plan ik wat meer
tijd in voor testen, te beginnen met een hernieuwde upgrade naar 7.20
(reproduceerbaarheid). Daar heb ik nu even geen tijd voor.
Groeten,
-Roger
Heb je na de upgrade de instellingen terug gezet naar fabriek instellingen?
Hier met 7.20 206/31 Mbit
Standaard reactie die je bij de helpdesk altijd krijgt.

Heeft bij mij nog nooit geholpen en is m.i. een reactie om zich er
lekker makkelijk van af te maken.
Jack Raats
2020-08-22 07:55:39 UTC
Permalink
Post by BUSSIE
Post by Jack Raats
Post by Roger
Post by Rob
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Bij mijn problematische lijn werkt die 7.20 goed of in ieder geval
hetzelfde als andere versies. Wat ik wel kan toevoegen is dat je niet
kunt testen door te updaten, en dan meteen kijken wat de snelheid is.
Niet alleen duurt het enige tijd voor de maximale snelheid bereikt
wordt, ook is de snelheid na een reboot sowieso nog wel eens anders
dan daarvoor.
Dus wil je perse zo'n soort test doen, reboot dan eerst maar eens een
keer zonder te upgraden en noteer je bevindingen voor je een wijziging
gaat toeschrijven aan een upgrade.
Ik heb een erg goede lijn (actieve straatkast op 100m koperlengte) die
altijd binnen een paar minuten op het maximum zit (111/33 Mb/s down/up)
en zelden of nooit een error second heeft. Dat is met 7.13 zo en was
met 7.20 niet anders. Na de downgrade naar 7.13 was de downloadsnelheid
meteen weer OK. Daarvoor hoefde ik niet eens te wachten tot SRA de VDSL-
sync weer naar het maximum had gebracht. De verminderde download met
ik zat in beide gevallen op dezelfde BRAS (dr12.d12).
Ik verwacht binnen een paar weken 7.21 (bij zowel 7.0 als 7.1 kwam
een kleine update voor de 7590 na ca. 2 maanden). Dan plan ik wat meer
tijd in voor testen, te beginnen met een hernieuwde upgrade naar 7.20
(reproduceerbaarheid). Daar heb ik nu even geen tijd voor.
Groeten,
-Roger
Heb je na de upgrade de instellingen terug gezet naar fabriek instellingen?
Hier met 7.20 206/31 Mbit
Standaard reactie die je bij de helpdesk altijd krijgt.
Heeft bij mij nog nooit geholpen en is m.i. een reactie om zich er
lekker makkelijk van af te maken.
Dan ben ik zeker een van de uitzonderingen waar het WEL werkte!!
Roger
2020-08-25 06:34:48 UTC
Permalink
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Ik heb gisterochtend 7.20 opnieuw geïnstalleerd (wederom als update
vanaf 7.13) en nu heb ik weer de gebruikelijk effectieve snelheden
(50 Mb/s down, 30 Mb/s up).

Tussen de eerste en de tweede poging heeft KPN de DSLAM firmware
geüpdatet (van 192.244 naar 194.15). Dat is natuurlijk niet goed
voor een exacte vergelijking, maar ik betwijfel of die firmware
update de reden is dat het nu wel goed gaat. De VDSL2-sync is in
alle gevallen goed: 111/33 met 7.13, 111/31 met 7.20. Ook zijn er
geen fouten op de lijn.

Waarom het nu wel goed gaat? Geen idee. Maar met AVM-software heb
ik zoiets wel eerder meegemaakt. Case closed.

Groeten,
-Roger
Jack Raats
2020-08-25 08:10:36 UTC
Permalink
Post by Roger
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Ik heb gisterochtend 7.20 opnieuw geïnstalleerd (wederom als update
vanaf 7.13) en nu heb ik weer de gebruikelijk effectieve snelheden
(50 Mb/s down, 30 Mb/s up).
Tussen de eerste en de tweede poging heeft KPN de DSLAM firmware
geüpdatet (van 192.244 naar 194.15). Dat is natuurlijk niet goed
voor een exacte vergelijking, maar ik betwijfel of die firmware
update de reden is dat het nu wel goed gaat. De VDSL2-sync is in
alle gevallen goed: 111/33 met 7.13, 111/31 met 7.20. Ook zijn er
geen fouten op de lijn.
Waarom het nu wel goed gaat? Geen idee. Maar met AVM-software heb
ik zoiets wel eerder meegemaakt. Case closed.
Groeten,
-Roger
Case unclosed.
Als je modem synct met 111/31 met 7.20 en je krijgt effectief 50 down
dan klopt er iets niet...

Doe eens je instellingen opslaan en een reset naar fabrieksinstellingen
gevolgd door een restart. Kijk dan eens wat je aan effectieve snelheid hebt.

Gr.,
Jack
Jack Raats
2020-08-25 08:16:21 UTC
Permalink
Post by Jack Raats
Post by Roger
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Ik heb gisterochtend 7.20 opnieuw geïnstalleerd (wederom als update
vanaf 7.13) en nu heb ik weer de gebruikelijk effectieve snelheden
(50 Mb/s down, 30 Mb/s up).
Tussen de eerste en de tweede poging heeft KPN de DSLAM firmware
geüpdatet (van 192.244 naar 194.15). Dat is natuurlijk niet goed
voor een exacte vergelijking, maar ik betwijfel of die firmware
update de reden is dat het nu wel goed gaat. De VDSL2-sync is in
alle gevallen goed: 111/33 met 7.13, 111/31 met 7.20. Ook zijn er
geen fouten op de lijn.
Waarom het nu wel goed gaat? Geen idee. Maar met AVM-software heb
ik zoiets wel eerder meegemaakt. Case closed.
Groeten,
-Roger
Case unclosed.
Als je modem synct met 111/31 met 7.20 en je krijgt effectief 50 down
dan klopt er iets niet...
Doe eens je instellingen opslaan en een reset naar fabrieksinstellingen
gevolgd door een restart. Kijk dan eens wat je aan effectieve snelheid hebt.
Gr.,
Jack
Overeengekomen verbindingseigenschappen
Ontvangstrichting Zendrichting
DSLAM-gegevenssnelheid max. kbit/s 222104 33032
DSLAM-gegevenssnelheid min. kbit/s 1560 -
Kabelcapaciteit kbit/s 212107 31151
Huidige gegevenssnelheid kbit/s 210611 31150
Min. effective gegevenssnelheid kbit/s 210232 31151
Naadloze snelheidsaanpassing uit uit

Wat gegevens van mijn modem (7590) met 7.20

speedtest.net geeft ping 9 ms en snelheid 194,5/30 Mbit

Gr.,
JAck
A. Dumas
2020-08-25 08:24:19 UTC
Permalink
Post by Jack Raats
Case unclosed.
Als je modem synct met 111/31 met 7.20 en je krijgt effectief 50 down
dan klopt er iets niet...
Abo-snelheid, lijkt mij.
Roger
2020-08-25 08:27:46 UTC
Permalink
Post by A. Dumas
Post by Jack Raats
Case unclosed.
Als je modem synct met 111/31 met 7.20 en je krijgt effectief 50 down
dan klopt er iets niet...
Abo-snelheid, lijkt mij.
Inderdaad. Mijn abonnement is 50/5 (Internet Compact).

Groeten,
-Roger
Jack Raats
2020-08-25 12:07:39 UTC
Permalink
Post by Roger
Post by A. Dumas
Post by Jack Raats
Case unclosed.
Als je modem synct met 111/31 met 7.20 en je krijgt effectief 50 down
dan klopt er iets niet...
Abo-snelheid, lijkt mij.
Inderdaad. Mijn abonnement is 50/5 (Internet Compact).
Groeten,
-Roger
Oeps. Niet aan gedacht.
Maarten Carels
2020-08-25 13:32:25 UTC
Permalink
Post by Roger
Post by A. Dumas
Post by Jack Raats
Case unclosed.
Als je modem synct met 111/31 met 7.20 en je krijgt effectief 50 down
dan klopt er iets niet...
Abo-snelheid, lijkt mij.
Inderdaad. Mijn abonnement is 50/5 (Internet Compact).
Dan wordt je downstream geshaped op iets boven de 50 Mbit, upstream is
sync speed. Eventuele TV gebruikt dan het verschil tussen abonnement
snelheid en sync snelheid (gaat dus niet van je internet snelheid af als
het in de 'bovenkant' erbij past.

Dus, works as advertised toch?

--maarten
Roger
2020-08-25 13:51:32 UTC
Permalink
Post by Maarten Carels
Post by Roger
Post by A. Dumas
Post by Jack Raats
Case unclosed.
Als je modem synct met 111/31 met 7.20 en je krijgt effectief 50 down
dan klopt er iets niet...
Abo-snelheid, lijkt mij.
Inderdaad. Mijn abonnement is 50/5 (Internet Compact).
Dan wordt je downstream geshaped op iets boven de 50 Mbit, upstream is
sync speed. Eventuele TV gebruikt dan het verschil tussen abonnement
snelheid en sync snelheid (gaat dus niet van je internet snelheid af als
het in de 'bovenkant' erbij past.
Dus, works as advertised toch?
Na de eerste upgradepoging naar 7.20 niet, nu wel :)

Groeten,
-Roger

Rob
2020-08-25 08:53:46 UTC
Permalink
Post by Roger
Post by Roger
Post by Maarten Carels
Post by Roger
Ik had 7.20 eergisteren geïnstalleerd en heb het er vanochtend weer
af gegooid (terug naar 7.13 via recovery en restore).
Met 7.20 ging mijn effectieve downloadsnelheid terug van 50 Mb/s naar
minder dan 20 Mb/s (XS4ALL speedtest, downloaden XS4ALL testbestand).
Hmm, da's anders dan wat ik zie. Ik haal (VVDSL lijn, 250 meter of zo,
sync op 110/33 Mbit) zo rond de 95 Mbit down 30 Mbit up, en dat is met
wifi aan een wired repeater zo'n 5 meter verderop.
Deze snelheid heb ik consistent gehaald, van de vorige release via
ongeveer alle beta/labors tot aan de release.
Ik heb vanochtend een call ingelegd bij jullie (i.v.m. mogelijke
klachtbundeling richting AVM). Misschien dat er meer klanten zijn
met hetzelfde probleem. Maar de ervaringen van jou en Wouter laten
zien dat het kennelijk geen algemeen probleem is. Dat kan dus lastig
worden. We zullen zien. Ik kan met 7.13 in elk geval gewoon verder.
Ik heb gisterochtend 7.20 opnieuw geïnstalleerd (wederom als update
vanaf 7.13) en nu heb ik weer de gebruikelijk effectieve snelheden
(50 Mb/s down, 30 Mb/s up).
Tussen de eerste en de tweede poging heeft KPN de DSLAM firmware
geüpdatet (van 192.244 naar 194.15). Dat is natuurlijk niet goed
voor een exacte vergelijking, maar ik betwijfel of die firmware
update de reden is dat het nu wel goed gaat. De VDSL2-sync is in
alle gevallen goed: 111/33 met 7.13, 111/31 met 7.20. Ook zijn er
geen fouten op de lijn.
Waarom het nu wel goed gaat? Geen idee. Maar met AVM-software heb
ik zoiets wel eerder meegemaakt. Case closed.
Ik heb eerder meegemaakt dat KPN de straatkast had geupdate en dat
mijn Draytek modem het daarna ineens veel slechter deed. Je kunt
bij dat ding een stuk of wat verschillende firmware versies downloaden
met onduidelijke labels als "for Germany", "for Australia" etc met
ook een versie voor Nederland, maar die doet het duidelijk slechter.
Het is een beetje experimenteren welke versie het beste werkt.

Dus het kan zeker voorkomen dat een DSLAM update er invloed op heeft.
Ik heb net even gekeken en ik zie dat de software hier sinds ik de vorige
keer gekeken heb is geupdate van 177.191 naar 178.24
(als ik dit goed interpreter, dit modem drukt de versie als een HEX
string af, is nu b5004244 434db218 waarbij 4244434d in ascii BDCM is
ofwel Broadcom, de fabrikant. Ik denk dat b218 de versie is.

Toevallig merkte ik dit weekend ineens een lagere transfer snelheid hoewel
de VDSL snelheid die het modem aangaf nog goed was, na een reboot kwam
dat weer in orde. Dus kan zijn dat die firmware recent weer is geupdate.
Roger
2020-08-25 09:29:27 UTC
Permalink
Post by Rob
Dus het kan zeker voorkomen dat een DSLAM update er invloed op heeft.
Ik heb net even gekeken en ik zie dat de software hier sinds ik de vorige
keer gekeken heb is geupdate van 177.191 naar 178.24
(als ik dit goed interpreter, dit modem drukt de versie als een HEX
string af, is nu b5004244 434db218 waarbij 4244434d in ascii BDCM is
ofwel Broadcom, de fabrikant. Ik denk dat b218 de versie is.
Ongetwijfeld (b2h=178, 18h=24).

Vanaf 7.20 geeft FRITZ!OS die versie overigens anders weer:
- 7.13 interpreteert de versie als 8/8 bits : b218h => 178.24
- 7.20 interpreteert de versie als 4/5/7 bits : b218h => 11.4.24
Post by Rob
Toevallig merkte ik dit weekend ineens een lagere transfer snelheid hoewel
de VDSL snelheid die het modem aangaf nog goed was, na een reboot kwam
dat weer in orde. Dus kan zijn dat die firmware recent weer is geupdate.
Een reboot heb ik toen het (inmiddels verdwenen) probleem optrad
helaas niet geprobeerd. Ik zou toch inmiddels moeten weten dat de
helft van alle IT-problemen wordt 'opgelost' door een reboot...

Groeten,
-Roger
Lees verder op narkive:
Loading...