Discussion:
Fout in nieuwste firmware voor de 7360
(te oud om op te antwoorden)
Hans
2013-03-20 23:30:37 UTC
Permalink
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.

Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.

MvG Hans
Wim J
2013-03-21 05:48:14 UTC
Permalink
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Sylvester
2013-03-21 06:22:39 UTC
Permalink
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.

De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.

Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
helpdesk (via ***@xs4all.nl of telefonische direct aan de medewerker)
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Hans
2013-03-21 08:24:27 UTC
Permalink
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Bedankt voor jullie snelle response.
Mijn mijn modem als brigdge moet instellen.
Mijn abo is nog een ADSL start.
Connecting to a DSL Line
Is account information required?
No
DSL ATM Settings
VPI=0
VCI=35
Bridged (Routed Bridge Encapsulation)
Obtain the IP address automatically (DHCP)
Annex stting=A

Ik heb na de update mijn fritzbox gereset en opnieuw ingesteld.
Ik heb op de fritzbox 3 pc's aangesloten via de lan-aansluitingen waarvan 1
laptop.
Wel kreeg ik gewoon ip-adressen toegewezen.
Na openen van Firefox (op de 3 pc's) werd er oneindig lang gezocht naa
google.nl.
Via wireless zag ik dat ik met mijn Iphone wel gewoon internet kreeg.
Ook mijn laptop kon draadloos verbinding maken en had geen problemen.
Ik heb 2x de nieuwe firmware erop gezet, helaas negatief.
Draai nu weer probleemloos de voorlaatste versie.

MvG Hans
Maarten Carels
2013-03-21 09:28:16 UTC
Permalink
Post by Hans
Bedankt voor jullie snelle response.
Mijn mijn modem als brigdge moet instellen.
Mijn abo is nog een ADSL start.
Connecting to a DSL Line
Is account information required?
No
DSL ATM Settings
VPI=0
VCI=35
Bridged (Routed Bridge Encapsulation)
Obtain the IP address automatically (DHCP)
Annex stting=A
Ik heb na de update mijn fritzbox gereset en opnieuw ingesteld.
Ik heb op de fritzbox 3 pc's aangesloten via de lan-aansluitingen waarvan 1
laptop.
Wel kreeg ik gewoon ip-adressen toegewezen.
Na openen van Firefox (op de 3 pc's) werd er oneindig lang gezocht naa
google.nl.
Via wireless zag ik dat ik met mijn Iphone wel gewoon internet kreeg.
Ook mijn laptop kon draadloos verbinding maken en had geen problemen.
Ik heb 2x de nieuwe firmware erop gezet, helaas negatief.
Draai nu weer probleemloos de voorlaatste versie.
Het probleem is informeel bij AVM aangemeld, ze gaan ernaar kijken.

Het probleem is alleen bekend op bridged lijnen (ex-demon en ex-cistron
klanten), niet voor PPP klanten.

Als je de helpdesk belt, kunnen ze je snel (iets van een half uurtje)
omzetten naar PPP. Je moet dan wel je modem anders instellen (da's ook
zo gebeurd).

Je zit dan op het nieuwe portfolio, en je kan dan ook gebruik maken van
nieuwe faciliteiten, zoals ipv6.

--maarten
Maarten Carels
2013-03-21 09:29:42 UTC
Permalink
Post by Maarten Carels
Als je de helpdesk belt, kunnen ze je snel (iets van een half uurtje)
omzetten naar PPP. Je moet dan wel je modem anders instellen (da's ook
zo gebeurd).
Je zit dan op het nieuwe portfolio, en je kan dan ook gebruik maken van
nieuwe faciliteiten, zoals ipv6.
En, was ik vergeten te vermelden, je krijgt dan wel een nieuw IP adres

--maarten
Timo
2013-03-26 14:33:48 UTC
Permalink
Post by Hans
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Bedankt voor jullie snelle response.
Mijn mijn modem als brigdge moet instellen.
Mijn abo is nog een ADSL start.
Connecting to a DSL Line
Is account information required?
No
DSL ATM Settings
VPI=0
VCI=35
Bridged (Routed Bridge Encapsulation)
Obtain the IP address automatically (DHCP)
Annex stting=A
Nog even een update mbt deze bug (5.50 firmware icm rfc1483):

Als je bij de wizard kiest voor "Other country" en "Other provider" en daar
vervolgens handmatig de bovenstaande gegevens invult, dan zou het wel moeten
werken. AVM is onderdehand druk bezig om dit probleem op te lossen.
--
Timo
Hans
2013-03-26 18:09:26 UTC
Permalink
Post by Timo
Post by Hans
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Bedankt voor jullie snelle response.
Mijn mijn modem als brigdge moet instellen.
Mijn abo is nog een ADSL start.
Connecting to a DSL Line
Is account information required?
No
DSL ATM Settings
VPI=0
VCI=35
Bridged (Routed Bridge Encapsulation)
Obtain the IP address automatically (DHCP)
Annex stting=A
Als je bij de wizard kiest voor "Other country" en "Other provider" en daar
vervolgens handmatig de bovenstaande gegevens invult, dan zou het wel moeten
werken. AVM is onderdehand druk bezig om dit probleem op te lossen.
--
Timo
Bovenstaande heb ik handmatig ingevoerd.
Ik krijg dan wel een ip-adres maar kan google en andere internet websites
niet vinden.
Heb begrepen dat dit met de bridge instelling te maken heeft. (voormalige
HCCer)
Heb verleden week donderdag contact gehad met de helpdesk en zou binnen 7
dagen
omgezet worden naar PPP op 8 / 48.
Dit lukte niet binnen een 1/2 uur, had eigelijk al verwacht om omgezet te
zijn.

MvG Hans
Timo
2013-03-26 22:16:19 UTC
Permalink
Post by Hans
Post by Timo
Post by Hans
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Bedankt voor jullie snelle response.
Mijn mijn modem als brigdge moet instellen.
Mijn abo is nog een ADSL start.
Connecting to a DSL Line
Is account information required?
No
DSL ATM Settings
VPI=0
VCI=35
Bridged (Routed Bridge Encapsulation)
Obtain the IP address automatically (DHCP)
Annex stting=A
Als je bij de wizard kiest voor "Other country" en "Other provider" en daar
vervolgens handmatig de bovenstaande gegevens invult, dan zou het wel moeten
werken. AVM is onderdehand druk bezig om dit probleem op te lossen.
--
Timo
Bovenstaande heb ik handmatig ingevoerd.
Ik krijg dan wel een ip-adres maar kan google en andere internet websites
niet vinden.
Heb begrepen dat dit met de bridge instelling te maken heeft. (voormalige
HCCer)
Heb verleden week donderdag contact gehad met de helpdesk en zou binnen 7
dagen
omgezet worden naar PPP op 8 / 48.
Dit lukte niet binnen een 1/2 uur, had eigelijk al verwacht om omgezet te
zijn.
Als je kijkt bij:

-> Telephony
-> Regional Options

Staat daar dan ook:

-> Select your country: Other country

?

Omzetting naar PPP 8/48 duurt meestal echt 7 dagen, dus reken op a.s
donderdag.
--
Timo
Hans
2013-03-28 15:32:22 UTC
Permalink
Post by Timo
Post by Hans
Post by Timo
Post by Hans
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Bedankt voor jullie snelle response.
Mijn mijn modem als brigdge moet instellen.
Mijn abo is nog een ADSL start.
Connecting to a DSL Line
Is account information required?
No
DSL ATM Settings
VPI=0
VCI=35
Bridged (Routed Bridge Encapsulation)
Obtain the IP address automatically (DHCP)
Annex stting=A
Als je bij de wizard kiest voor "Other country" en "Other provider" en daar
vervolgens handmatig de bovenstaande gegevens invult, dan zou het wel moeten
werken. AVM is onderdehand druk bezig om dit probleem op te lossen.
--
Timo
Bovenstaande heb ik handmatig ingevoerd.
Ik krijg dan wel een ip-adres maar kan google en andere internet websites
niet vinden.
Heb begrepen dat dit met de bridge instelling te maken heeft. (voormalige
HCCer)
Heb verleden week donderdag contact gehad met de helpdesk en zou binnen 7
dagen
omgezet worden naar PPP op 8 / 48.
Dit lukte niet binnen een 1/2 uur, had eigelijk al verwacht om omgezet te
zijn.
-> Telephony
-> Regional Options
-> Select your country: Other country
?
Omzetting naar PPP 8/48 duurt meestal echt 7 dagen, dus reken op a.s
donderdag.
--
Timo
Ben ook vandaag niet omgezet. Misschien zijn ze mij vergeten?
Is er wel een ticket aangemaakt voor de omzetting van
Bridge / 0 35 naar
PPP 0 48?

MvG Hans
Hans
2013-03-28 15:35:34 UTC
Permalink
Post by Hans
Post by Timo
Post by Hans
Post by Timo
Post by Hans
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Bedankt voor jullie snelle response.
Mijn mijn modem als brigdge moet instellen.
Mijn abo is nog een ADSL start.
Connecting to a DSL Line
Is account information required?
No
DSL ATM Settings
VPI=0
VCI=35
Bridged (Routed Bridge Encapsulation)
Obtain the IP address automatically (DHCP)
Annex stting=A
Als je bij de wizard kiest voor "Other country" en "Other provider" en daar
vervolgens handmatig de bovenstaande gegevens invult, dan zou het wel moeten
werken. AVM is onderdehand druk bezig om dit probleem op te lossen.
--
Timo
Bovenstaande heb ik handmatig ingevoerd.
Ik krijg dan wel een ip-adres maar kan google en andere internet websites
niet vinden.
Heb begrepen dat dit met de bridge instelling te maken heeft. (voormalige
HCCer)
Heb verleden week donderdag contact gehad met de helpdesk en zou binnen 7
dagen
omgezet worden naar PPP op 8 / 48.
Dit lukte niet binnen een 1/2 uur, had eigelijk al verwacht om omgezet te
zijn.
-> Telephony
-> Regional Options
-> Select your country: Other country
?
Omzetting naar PPP 8/48 duurt meestal echt 7 dagen, dus reken op a.s
donderdag.
--
Timo
Ben ook vandaag niet omgezet. Misschien zijn ze mij vergeten?
Is er wel een ticket aangemaakt voor de omzetting van
Bridge / 0 35 naar
PPP 0 48?
MvG Hans
Moet natuurlijk PPP 8 48 zijn.
Ik neem aan dat ik moet wachten tot ik geen internet meer heb of moet ik
aal de instelling in de Fritzbox aanpassen?

MvG Hans
m***@gmail.com
2013-03-29 11:41:03 UTC
Permalink
Ik heb ongeveer hetzelfde na de upgrade naar versie 111.05.50. Ik maak eveneens gebruik van een Bridged aansluiting via TweakDSL (VPI 0, VCI 34). Na de upgrade kan ik via ping etc het hele internet bereiken maar via alle verbindingen (niet via LAN en ook niet via WLAN) is er geen enkel HTTP verkeer mogelijk.
Heb ondertussen alweer een downgrade naar 111.05.24 uitgevoerd en die werkt vlekkeloos!

Hopelijk komt er snel een oplossing want ik weet niet of ze bij TweakDSL ook omzetten naar PPP op aanvraag?

-Marcel

Hans
2013-03-21 10:58:20 UTC
Permalink
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Heb vanmorgen al een mailtje gestuurd naar de helpdesk.
Even afwachten maar.

MvG Hans
Hans
2013-03-21 11:01:33 UTC
Permalink
Post by Hans
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Heb vanmorgen al een mailtje gestuurd naar de helpdesk.
Even afwachten maar.
MvG Hans
mmm krijg net een berichtje dat ik binnen 3 dagen pas antwoord krijg van de
klantenservice.

MvG Hans
Sylvester
2013-03-21 11:06:20 UTC
Permalink
Post by Hans
Post by Hans
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Heb vanmorgen al een mailtje gestuurd naar de helpdesk.
Even afwachten maar.
MvG Hans
mmm krijg net een berichtje dat ik binnen 3 dagen pas antwoord krijg van de
klantenservice.
MvG Hans
Hans, kun je mij het mail ID sturen of het e-mail adres waarvandaan
verzonden je mag dit mailen naar ***@xs4all.net.
Sylvester
2013-03-21 11:22:04 UTC
Permalink
Post by Sylvester
Post by Hans
Post by Hans
Post by Sylvester
Post by Wim J
Post by Hans
Ben na een avond testen er achter dat er een grote fout zit in de nieuwste
update ( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.50) voor de 7360.
Met de lan-verbindingen is het na de update niet meer mogelijk een internet
verbinding te krijgen.
Alleen via wireless is het mogelijk een internetverbinding te krijgen.
Blijkbaar zit er een softwarefout naar de lan-aansluitingen 1 t/m 4.
Gelukkig heb ik de Fritzbox terug kunnen zetten naar de voorlaatste versie
( FRITZ.Box_Fon_WLAN_7360.en-de-es-it-fr.111.05.24 ) en had hierna weer
normaal internet.
Vind het wel slorig van AVM dat ze de firmware niet grondig hebben getest.
MvG Hans
Dat klink niet lekker. Mijn 7360 heeft alleen lan connecties, dus ik
ben blij dat ik even gewacht.heb.
Aan de andere kant: ik geloof je op je woord, maar kan me niet
voorstellen dat dit niet eerder opgevallen was.
Ik draai de nieuwe firmware en heb geen problemen met LAN verbinding.
De nieuwe firmware is getest via de BETA, meerdere personen hier hebben
ook feedback gegeven en zover ik me kan herinneren was er geen melding
over de LAN aansluitingen. Ook heb ik dit nog niet eerder gehoord als issue.
Mooiste zou zijn als je een support file kan sturen aan AVM of aan de
zodat AVM kan kijken of er iets mis gaat in jouw geval.
Heb vanmorgen al een mailtje gestuurd naar de helpdesk.
Even afwachten maar.
MvG Hans
mmm krijg net een berichtje dat ik binnen 3 dagen pas antwoord krijg van de
klantenservice.
MvG Hans
Hans, kun je mij het mail ID sturen of het e-mail adres waarvandaan
Al gevonden :D
Lees verder op narkive:
Loading...