Discussion:
Storing Hengelo Ov?
(te oud om op te antwoorden)
Patrick Vervoorn
2018-01-05 23:38:32 UTC
Permalink
Aloha,

Sinds vrijdagmiddag is mijn XS4All ADSL verbinding eruit geklapt.

Op de FritzBox 7340 branden dan alleen het linker en rechter groene lampje.

Logging geeft iets van een PPOE error.

Als ik de box reboot, heb ik een paar minuten lang verbinding, daarna
klapt het er weer uit.

Storingspagina meldt niks.

Kan iemand eens kijken naar mijn verbinding: perihelion. Is er iets met
het modem mis?

Ciao, Patrick.
Luuk
2018-01-06 09:47:27 UTC
Permalink
Post by Patrick Vervoorn
Aloha,
Sinds vrijdagmiddag is mijn XS4All ADSL verbinding eruit geklapt.
Op de FritzBox 7340 branden dan alleen het linker en rechter groene lampje.
Logging geeft iets van een PPOE error.
Als ik de box reboot, heb ik een paar minuten lang verbinding, daarna
klapt het er weer uit.
Storingspagina meldt niks.
Kan iemand eens kijken naar mijn verbinding: perihelion. Is er iets met
het modem mis?
Ciao, Patrick.
Denk je echt dat ze (de helpdesk van XS4ALL) hier 's nachts, 't was
gelukkig niet na tweeën, leest om te kijken of jij misschien problemen
hebt?

LOL ;)
Patrick Vervoorn
2018-01-06 13:16:28 UTC
Permalink
Post by Luuk
Post by Patrick Vervoorn
Aloha,
Sinds vrijdagmiddag is mijn XS4All ADSL verbinding eruit geklapt.
Op de FritzBox 7340 branden dan alleen het linker en rechter groene lampje.
Logging geeft iets van een PPOE error.
Als ik de box reboot, heb ik een paar minuten lang verbinding, daarna
klapt het er weer uit.
Storingspagina meldt niks.
Kan iemand eens kijken naar mijn verbinding: perihelion. Is er iets met
het modem mis?
Ciao, Patrick.
Denk je echt dat ze (de helpdesk van XS4ALL) hier 's nachts, 't was
gelukkig niet na tweeën, leest om te kijken of jij misschien problemen
hebt?
Neen, ik hoop dat iemand van de regulars, bij gelegenheid, in de
systemen kan kijken waarom enige tijd na reboot, mijn verbinding PPOE
errors krijgt, en geen respons meer op het PPOE request (terwijl ik
niets aan mijn configuratie heb veranderd en de ADSL line zelf stabiel
lijkt).

Het is maar een backup-lijn, dus ik heb er geen grote haast mee...
Post by Luuk
LOL ;)
LOL maar raak.

Ciao, Patrick.
Patrick Vervoorn
2018-01-08 21:50:53 UTC
Permalink
In article <5a50cc2c$0$9964$***@news.xs4all.nl>,
Patrick Vervoorn <***@NOSPAM.perihelion.demon.nl> wrote:

[zap]
Post by Patrick Vervoorn
Neen, ik hoop dat iemand van de regulars, bij gelegenheid, in de
systemen kan kijken waarom enige tijd na reboot, mijn verbinding PPOE
errors krijgt, en geen respons meer op het PPOE request (terwijl ik
niets aan mijn configuratie heb veranderd en de ADSL line zelf stabiel
lijkt).
Het is maar een backup-lijn, dus ik heb er geen grote haast mee...
Vandaag de helpdesk gebeld, en vanavond teruggebeld, vlak nadat ik een
Factory Reset van het modem had uitgevoerd.

Probleem blijft; in 1e instantie lijkt de ADSL lijn zelf stabiel, maar
ook die is vanavond een paar keer onderuit gegaan.

Wat wel blijft is een eindeloze reeks van pogingen van het modem om een
PPOE verbinding op te zetten, wat heeeel soms heeel even lukt.

Morgen gaat een monteur aan de slag; ticket # gekregen, ben benieuwd wat
het is/was.

Ciao, Patrick.
kees6238
2018-01-10 10:34:00 UTC
Permalink
andere soortgelijke (?) klacht hier :

=========
Newsgroups: xs4all.general
Subject: Bijna twee dagen geen signaal, nu weer terug
From: peewee
Date: Mon, 08 Jan 2018 15:57:46 +0100
==========
Patrick Vervoorn
2018-01-10 15:56:38 UTC
Permalink
Post by kees6238
=========
Newsgroups: xs4all.general
Subject: Bijna twee dagen geen signaal, nu weer terug
From: peewee
Date: Mon, 08 Jan 2018 15:57:46 +0100
==========
Gezien, maar veel aanknopingspunten met mijn probleem ziei k zo snel niet.

Ondertussen heeft gistermiddag rond 15:00 blijkbaar een monteur op de
stoep gestaan, maar ik was er (uiteraard) niet.

Morgenochtend nieuwe poging.

Heb zelf mijn oude ZyXEL modem aangesloten (in de hoop uit te sluiten
dat de FritzBox aan het overlijden is), maar de DSLAM wil daarmee niet
syncen. VAls ik het me goed herinner was daar ook iets mee: eenmaal over
op VDSL synct het spul niet meer op ADSL ofzo... Helaas.

Ik neem aan dat de monteur uit wil sluiten dat het probleem bij mij
thuis is, maar waarom hij niet direct de centrale in duikt ontgaat mij
een beetje.

Wordt vervolgd...

Ciao, Patrick.
Luuk
2018-01-10 22:18:40 UTC
Permalink
Post by Patrick Vervoorn
Ik neem aan dat de monteur uit wil sluiten dat het probleem bij mij
thuis is, maar waarom hij niet direct de centrale in duikt ontgaat mij
een beetje.
Wordt vervolgd...
Ciao, Patrick.
Laatst is er een monteur bij mij langs geweest, en die dook toch echt
eerst de centrale in, en kwam toen pas bij mij langs.
Patrick Vervoorn
2018-01-10 22:21:19 UTC
Permalink
Post by Luuk
Post by Patrick Vervoorn
Ik neem aan dat de monteur uit wil sluiten dat het probleem bij mij
thuis is, maar waarom hij niet direct de centrale in duikt ontgaat mij
een beetje.
Wordt vervolgd...
Ciao, Patrick.
Laatst is er een monteur bij mij langs geweest, en die dook toch echt
eerst de centrale in, en kwam toen pas bij mij langs.
... En het probleem was idd met apparatuur bij jou in huis?

Ik ben benieuwd naar het verhaal morgenochtend... Jammer dat mijn
'reserve-modems' het niet meer doen. (Heb nog meerdere ZyXEL ADSL modems
liggen...)

Ciao, Patrick.
Patrick Vervoorn
2018-01-11 22:45:34 UTC
Permalink
Post by Patrick Vervoorn
Post by Luuk
Laatst is er een monteur bij mij langs geweest, en die dook toch echt
eerst de centrale in, en kwam toen pas bij mij langs.
... En het probleem was idd met apparatuur bij jou in huis?
Ik ben benieuwd naar het verhaal morgenochtend... Jammer dat mijn
'reserve-modems' het niet meer doen. (Heb nog meerdere ZyXEL ADSL modems
liggen...)
Monteur vanmorgen langs geweest. Situatie hier door gemeten, zag er goed
uit. Hij ging toen 'even' naar de straatkast.

Ongeveer een uur later kwam hij terug, poort kapot, primaire aderpaar
was prima, dus dat overgezet op nieuwe poort.

Het zou ongeveer 1 tot 3 uur duren voor die poort-omzetting afgerond zou
zijn. Rond 16:30 nog geen verbinding, dus met XS4ALL gebeld. Omzetting
was 'stalled'. Ik moest maar wachtem.

Nu nog steeds geen PPOE sessie, wel VDSL2.

Als er morgen, begin van de middag, nog geen verbinding is, ga ik
opnieuw de Helpdesk bellen.

Zucht.

Ciao, Patrick.
Patrick Vervoorn
2018-01-12 22:21:28 UTC
Permalink
Post by Patrick Vervoorn
Monteur vanmorgen langs geweest. Situatie hier door gemeten, zag er goed
uit. Hij ging toen 'even' naar de straatkast.
Ongeveer een uur later kwam hij terug, poort kapot, primaire aderpaar
was prima, dus dat overgezet op nieuwe poort.
Het zou ongeveer 1 tot 3 uur duren voor die poort-omzetting afgerond zou
zijn. Rond 16:30 nog geen verbinding, dus met XS4ALL gebeld. Omzetting
was 'stalled'. Ik moest maar wachtem.
Nu nog steeds geen PPOE sessie, wel VDSL2.
Als er morgen, begin van de middag, nog geen verbinding is, ga ik
opnieuw de Helpdesk bellen.
Zucht.
Begin van de vrijdagmiddag nog steeds geen verbinding. Helpdesk gebeld,
en daar kwam een aapje uit de nouw: Ik ben blijkbaar afgelopen vrijdag
omgezet naar VVDSL, en surprise, sindsdien problemen.

Blijkbaar kan de 7340 daar niet zo goed tegen. Nieuw modem komt mijn
kant op, maar of die morgen nog binnenkomt, ik ben benieuwd. Mij was een
tracking-# beloofd, maar nog niets gezien namelijk.

Dat hadden ze eerder deze week ook wel kunnen zeggen.

Eens kijken wat een nieuw/ander modem doet.

Ciao, Patrick.
kees6238
2018-01-13 20:10:59 UTC
Permalink
Waarom zou de 7340 niet werken op je aansluiting ?
Ik begrijp niet wat er dan aan de hand kan zijn maar als xs4all een
ander modem stuurt dan zullen ze dat wel weten, mag ik hopen . . .
Wel lastig en vervelend dit gedoe.
Heb je goede buren of andere verbinding ?

Ik lees graag hoe het verder gaat.
Patrick Vervoorn
2018-01-13 22:05:53 UTC
Permalink
Post by kees6238
Waarom zou de 7340 niet werken op je aansluiting ?
Ik begrijp niet wat er dan aan de hand kan zijn maar als xs4all een
ander modem stuurt dan zullen ze dat wel weten, mag ik hopen . . .
Wel lastig en vervelend dit gedoe.
Het wordt inderdaad een behoorlijke soap, en het blijft wat jammer dat
men niet meteen over de problemen tussen de 7340 en VVDSL begon.

Kan een modem-expert hier dat mogelijk bevestigen?
Post by kees6238
Heb je goede buren of andere verbinding ?
Deze XS4ALL lijn is de backup voor mijn primaire Ziggo verbinding. Die
doet het nog steeds meer dan prima.
Post by kees6238
Ik lees graag hoe het verder gaat.
Volngede update wordt op zijn vroegst a.s.maandag; heb de bezorger niet
getroffen en het pakketje heb ik maar bij een supermarkt op de route van
werk -> huis af laten leveren. Kan ik hopelijk a.s. ma-avond in
ontvangstnemen.

Ciao, Patrick.
Patrick Vervoorn
2018-01-15 22:57:38 UTC
Permalink
In article <5a5a82c1$0$10078$***@news.xs4all.nl>,
Patrick Vervoorn <***@NOSPAM.perihelion.demon.nl> wrote:

[zap]
Post by Patrick Vervoorn
Volngede update wordt op zijn vroegst a.s.maandag; heb de bezorger niet
getroffen en het pakketje heb ik maar bij een supermarkt op de route van
werk -> huis af laten leveren. Kan ik hopelijk a.s. ma-avond in
ontvangstnemen.
Aloha,

Begin van de avond heb ik het XS4ALL pakket bij een lokale supermarkt
opgehaald. Grote zwarte doos met daarin een FritzBox 7581 en een los
vakje met daarin een bootlading kabels, adapters, stekkers, etc.

Na uitpakken valt op dat de 7581 er wat, uh, vintage uit ziet, want het
ding is vooral erg beige. Aparte keuze want verkeurt de kunststof
buitenkant niet heel akelig als het ding een paar jaar oud is? Het
zilver/rood van de 7340 lijkt me een veel verstandigere kleurkeuze...

Aansluiten leverde een a-ha momentje ope: alle modems die ik tot nu toe
had (7340, diverse ZyXELs) gebruikten allen om de DSL lijn aan te
sluiten een RJ45. Op de 7581 was dit echter een smaller plugje (RJ11
heet die geloof ik?). Gelukkig zat er in de doos een nieuwe vierpolige
stekker + bijbeorende draad.

Omgeplugd, via een Windows computer de wizards afgelopen, en de
verbinding kwam up (hoewel de internet settings wizard misschien iets te
ongeduldig was want die meldde een fout). Was even graven in de settings
maar heb het standaard interne adres omgezet van 192.168.1.1 naar
10.0.0.1 (zo had ik dat ook bij de vorige modems/routers gedaan en met
name het Linux doosje erachter heeft wat fixed settings die daarop
gebaseerd zijn), en daarna wees het zich allemaal redelijk vanzelf bij het openen van een poortje en het instellen van de WiFi..

Ik kijk het nog even aan, maar het lijkt erop dat mijn problemen idd
veroorzaakt werden door een 7340 die 'over de zuiger' ging a.g.v. de
omzetting naar VVDSL.

XS4ALL vraagt mij in een begeleidende brief om het oude modem terug te
sturen. Prima, en omdat ik de beroerste niet ben, vul ik e grote zwarte
omhullende doos met, naast de 7340, ook een drietal ouwe ZyXEL modems.
Zoals ik bij het debuggen van het probleem al bemerkte, syncen die
ADSL-only modems toch niet meer met de DSLAM dus daar heb ik helemaal
niks meer aan. Succes met het herwinnen van de onderdelen daaruit.

Voor dat pakket op pad gaat, kijk ik het nog even een weekje aan hoe de
7581 zich houdt...

Wat daarnaast blijft is een wat nare nasmaak:

XS4ALL kan prima remote uitvinden wat voor modem een klant heeft, dus
misschien is het handig om even 'na te denken' voor je een klant met een
7340 omzet naar VVDSL...? Verbeterpuntje?

Ciao, Patrick.
Erik
2018-01-15 23:52:29 UTC
Permalink
Post by Patrick Vervoorn
Was even graven in de settings
maar heb het standaard interne adres omgezet van 192.168.1.1 naar
10.0.0.1
O jee,
Van dat soort fratsen werden mijn 7390 en 7490 ziek.
Probleem doet zich voor sinds OS6

Rare dingen.
Zoals 'gastuitgang bedraad' aanzetten en gebruiken...TILT

Ik wijzigde slechts x (192.168.x.1)

Maar ben benieuwd naar je bevindingen.

Erik
Patrick Vervoorn
2018-01-16 22:03:53 UTC
Permalink
On 15 Jan 2018 22:57:38 GMT, Patrick Vervoorn
Post by Patrick Vervoorn
Was even graven in de settings
maar heb het standaard interne adres omgezet van 192.168.1.1 naar
10.0.0.1
O jee,
Van dat soort fratsen werden mijn 7390 en 7490 ziek.
Probleem doet zich voor sinds OS6
Rare dingen.
Zoals 'gastuitgang bedraad' aanzetten en gebruiken...TILT
Nooit gebruikt en geen idee wat dat is...
Ik wijzigde slechts x (192.168.x.1)
Maar ben benieuwd naar je bevindingen.
Tot nu toe stabiel, maar ~24 uur is nog geen ststistiek uiteraard. :)
Erik
Ciao, Patrick.
Rob
2018-01-16 09:11:36 UTC
Permalink
Post by Patrick Vervoorn
XS4ALL vraagt mij in een begeleidende brief om het oude modem terug te
sturen. Prima, en omdat ik de beroerste niet ben, vul ik e grote zwarte
omhullende doos met, naast de 7340, ook een drietal ouwe ZyXEL modems.
Die heb je niet van XS4ALL, wellicht van Demon wat later door XS4ALL
overgenomen is. Geen idee of ze die ook recyclen.
Patrick Vervoorn
2018-01-16 18:26:27 UTC
Permalink
Post by Rob
Post by Patrick Vervoorn
XS4ALL vraagt mij in een begeleidende brief om het oude modem terug te
sturen. Prima, en omdat ik de beroerste niet ben, vul ik e grote zwarte
omhullende doos met, naast de 7340, ook een drietal ouwe ZyXEL modems.
Die heb je niet van XS4ALL, wellicht van Demon wat later door XS4ALL
overgenomen is. Geen idee of ze die ook recyclen.
Volgens de helpdesk ging alles naar hetzelfde bedrijf...

Belde de helpdesk omdat ik weer een SMS van KPN kreeg die een monteur
langs wilde sturen... Dat is nu afgeblazen.

Ciao, Patrick.
Patrick Vervoorn
2018-01-22 21:59:00 UTC
Permalink
Post by Patrick Vervoorn
Post by Rob
Post by Patrick Vervoorn
XS4ALL vraagt mij in een begeleidende brief om het oude modem terug te
sturen. Prima, en omdat ik de beroerste niet ben, vul ik e grote zwarte
omhullende doos met, naast de 7340, ook een drietal ouwe ZyXEL modems.
Die heb je niet van XS4ALL, wellicht van Demon wat later door XS4ALL
overgenomen is. Geen idee of ze die ook recyclen.
Volgens de helpdesk ging alles naar hetzelfde bedrijf...
Belde de helpdesk omdat ik weer een SMS van KPN kreeg die een monteur
langs wilde sturen... Dat is nu afgeblazen.
Wat mij betreft laatste bericht hierover:

1 dag na bovenstaande belde de KPN mij op, om die monteursafspraak te
maken. Die was blijkbaar niet door de XD4ALL helpdesk afgeblazen, maar
gelukkig kon ik dat telefonisch wel aangeven.

Spul draait nu iets meer dan een week stabiel met de 7581 dus ik ga
morgen het retourpakket inleveren bij een PostNL punt op de route naar
't werk.

7581 is stabiel, ondanks instelling van 10.0.0.1... Ping het ding in
blokken van een dag/halve dag en 0% packetloss.

Case closed. :)

Ciao, Patrick.

Maarten Carels
2018-01-16 10:16:03 UTC
Permalink
Patrick Vervoorn <***@NOSPAM.perihelion.demon.nl> wrote:
[...]
Post by Patrick Vervoorn
XS4ALL kan prima remote uitvinden wat voor modem een klant heeft, dus
misschien is het handig om even 'na te denken' voor je een klant met een
7340 omzet naar VVDSL...? Verbeterpuntje?
7340 (en 7390 waar ie op gebaseerd is) doen vectoring. Dus het had horen
te werken.
7340 is natuurlijk best wel oud, dus misschien was de jouwe al op weg
naar de uitgang....

--maarten
Patrick Vervoorn
2018-01-16 22:02:06 UTC
Permalink
Post by Maarten Carels
[...]
Post by Patrick Vervoorn
XS4ALL kan prima remote uitvinden wat voor modem een klant heeft, dus
misschien is het handig om even 'na te denken' voor je een klant met een
7340 omzet naar VVDSL...? Verbeterpuntje?
7340 (en 7390 waar ie op gebaseerd is) doen vectoring. Dus het had horen
te werken.
Ik herhaal hier eigenlijk vooral wat de XS4ALL Helpdesk mij vertelde.
Enig Googlen levert wat soortgelijke problemen op, maar geen stortvloed.

Neem het als verbeterpuntje mee, of niet. Het heeft beide partijen iig
een hoop tijd en geld gekost...
Post by Maarten Carels
7340 is natuurlijk best wel oud, dus misschien was de jouwe al op weg
naar de uitgang....
Sluit ik niet uit, maar het ding gaf tot de overzetting naar VVDSL daar
geen indicatie voor.
Post by Maarten Carels
--maarten
Ciao, Patrick.
Loading...