Discussion:
Fritz 7581 & LAN Ports
(te oud om op te antwoorden)
Sledge HaMMeR
2017-03-06 09:00:16 UTC
Permalink
Raw Message
Ik meen me te herinneren dat ik er al wat eerder over had gelezen hier
in de NG, maar kan het niet meer vinden. Ook dacth ik gelezen te hebben,
dat het husselen van poorten was opgelost in de laatste firmware.

Is het bij meer mensen nog steeds een zooitje met de fysieke LAN poorten
op de Fritz 7581?

Poort nummers van de LAN worden willekeurig door elkaar gegooid
(waardoor eco setting 100mbit een hachelijke onderneming wordt).

Ik heb drie van de vier poorten in gebruik.
1 - Philips Hue
2 - Media centre
3 - Switch boven, met NAS, Printes, Server etc

Los van het feit dat de poort nummers door elkaar worden gegooid in de
Fritzbox, is er nog wat opmerkelijks. Zodra ik mijn Philips Hue erin
prik, geeft de Fritz aan dat mijn connectie met de switch nog maar
100mbit is.
--
Greetz
Sledge
Loek Frederiks
2017-03-06 09:24:26 UTC
Permalink
Raw Message
Ja bekend issue in de 6.54 firmware (zoals XS4ALL op een schandalige manier nog steeds op z'n klanten loslaat) en volgens de meesten nog steeds niet opgelost in 6.80. In de main overview zie je ws wel de goede poorten staan, maar in home network weer niet. Een van de vele slordigheden in dit top modem van een 1st class internet provider (nee, verzin dit niet zelf, zie XS4ALL website).
Post by Sledge HaMMeR
Ik meen me te herinneren dat ik er al wat eerder over had gelezen hier
in de NG, maar kan het niet meer vinden. Ook dacth ik gelezen te hebben,
dat het husselen van poorten was opgelost in de laatste firmware.
Is het bij meer mensen nog steeds een zooitje met de fysieke LAN poorten
op de Fritz 7581?
Poort nummers van de LAN worden willekeurig door elkaar gegooid
(waardoor eco setting 100mbit een hachelijke onderneming wordt).
Ik heb drie van de vier poorten in gebruik.
1 - Philips Hue
2 - Media centre
3 - Switch boven, met NAS, Printes, Server etc
Los van het feit dat de poort nummers door elkaar worden gegooid in de
Fritzbox, is er nog wat opmerkelijks. Zodra ik mijn Philips Hue erin
prik, geeft de Fritz aan dat mijn connectie met de switch nog maar
100mbit is.
--
Greetz
Sledge
Sledge HaMMeR
2017-03-06 11:26:23 UTC
Permalink
Raw Message
Post by Sledge HaMMeR
Los van het feit dat de poort nummers door elkaar worden gegooid in de
Fritzbox, is er nog wat opmerkelijks. Zodra ik mijn Philips Hue erin
prik, geeft de Fritz aan dat mijn connectie met de switch nog maar
100mbit is.
Lijkt erop alsof port-forwarding naar mijn servers roet in het eten
heeft gegooid. Deze eens ingesteld, terwijl ik op een bepaalde LAN-poort
zat aangesloten.
Daarna wat gehusseld met de poorten ivm de verwarring over nummers. Nu
lijkt het erop dat de Fritz dat slecht trekt en een soort intern
conflict krijgt wanneer de verbinding naar een andere LAN-poort wordt
gezet en daardoor 100mbit aangeeft.

Net een kwartiertje stekkers aan het steken geweest, de 100mbit melding
is nu weg. Ik heb niet de puf om te testen of de verbinding ook
daadwerkelijk 100mbit was (ben blij dat ik er vanaf ben).
Ik laat ook maar alle LAN-poorten op een gigabit staan. Geen idee
hoeveel energie dat scheelt.
--
Greetz
Sledge
Loek Frederiks
2017-03-06 13:05:53 UTC
Permalink
Raw Message
Post by Sledge HaMMeR
Post by Sledge HaMMeR
Los van het feit dat de poort nummers door elkaar worden gegooid in de
Fritzbox, is er nog wat opmerkelijks. Zodra ik mijn Philips Hue erin
prik, geeft de Fritz aan dat mijn connectie met de switch nog maar
100mbit is.
Lijkt erop alsof port-forwarding naar mijn servers roet in het eten
heeft gegooid. Deze eens ingesteld, terwijl ik op een bepaalde LAN-poort
zat aangesloten.
Daarna wat gehusseld met de poorten ivm de verwarring over nummers. Nu
lijkt het erop dat de Fritz dat slecht trekt en een soort intern
conflict krijgt wanneer de verbinding naar een andere LAN-poort wordt
gezet en daardoor 100mbit aangeeft.
Net een kwartiertje stekkers aan het steken geweest, de 100mbit melding
is nu weg. Ik heb niet de puf om te testen of de verbinding ook
daadwerkelijk 100mbit was (ben blij dat ik er vanaf ben).
Ik laat ook maar alle LAN-poorten op een gigabit staan. Geen idee
hoeveel energie dat scheelt.
--
Greetz
Sledge
Schijnt dat je 1-2 W per link kunt besparen. Normaal staan 1 Gbps links altijd aan.

Mijn 7581 zit via MOCA aan een Linksys Gbps switch, die (schijnt) intelligent power management heeft. Ik maak me niet zo druk om een paar W.
Erik
2017-03-06 20:57:38 UTC
Permalink
Raw Message
Post by Sledge HaMMeR
Post by Sledge HaMMeR
Los van het feit dat de poort nummers door elkaar worden gegooid in de
Fritzbox, is er nog wat opmerkelijks. Zodra ik mijn Philips Hue erin
prik, geeft de Fritz aan dat mijn connectie met de switch nog maar
100mbit is.
Lijkt erop alsof port-forwarding naar mijn servers roet in het eten
heeft gegooid. Deze eens ingesteld, terwijl ik op een bepaalde LAN-poort
zat aangesloten.
Daarna wat gehusseld met de poorten ivm de verwarring over nummers. Nu
lijkt het erop dat de Fritz dat slecht trekt en een soort intern
conflict krijgt wanneer de verbinding naar een andere LAN-poort wordt
gezet en daardoor 100mbit aangeeft.
Net een kwartiertje stekkers aan het steken geweest, de 100mbit melding
is nu weg. Ik heb niet de puf om te testen of de verbinding ook
daadwerkelijk 100mbit was (ben blij dat ik er vanaf ben).
Ik laat ook maar alle LAN-poorten op een gigabit staan. Geen idee
hoeveel energie dat scheelt.
Slecht contact blauwe of bruine aderpaar?
Sledge HaMMeR
2017-03-07 17:08:53 UTC
Permalink
Raw Message
Post by Erik
Slecht contact blauwe of bruine aderpaar?
Schoot ook door mijn gedachten, maar vond het wel erg toevallige
samenloop met een net nieuw ingestelde dodgy modem.
--
Greetz
Sledge
Loading...