Discussion:
100 Mbit of 1 Gbit op poorten Fritz!Box 7581
(te oud om op te antwoorden)
Maarten Bodewes
2017-06-19 20:13:09 UTC
Permalink
Raw Message
Hallo allemaal,

Ik zit sinds een tijdje weer bij XS4ALL. Nu ik 50 GB heb voor mijn KPN
mobieltje en een Anroid app voor TV ben ik daar veel blijer mee dan met
Ziggo, ondanks de lagere snelheid.

Ik zie echter niet of de poorten nu geconnect zijn op 1 Gbit of op 100
Mbit. Is er een optie ergens waar ik dat wel kan zien?

Zijn er nog andere manieren om het ding uit te lezen zoals een shell of
SNMP? Want de webservice lult nog steeds uit z'n nek als het om LAN
poorten gaat, ook met firmware 6.83.

Groet,
Maarten Bodewes

NB de webinterface is snel, maar om nou te zeggen dat ik onder de indruk
ben van het modem, nou nee
A. Dumas
2017-06-19 20:55:23 UTC
Permalink
Raw Message
Post by Maarten Bodewes
Ik zie echter niet of de poorten nu geconnect zijn op 1 Gbit of op 100
Mbit. Is er een optie ergens waar ik dat wel kan zien?
https://avm.de/produkte/fritzbox/fritzbox-7581/technische-daten/
"4 x Gigabit-Ethernet"
BUSSIE
2017-06-19 20:59:45 UTC
Permalink
Raw Message
On Mon, 19 Jun 2017 22:13:09 +0200, Maarten Bodewes
Post by Maarten Bodewes
Hallo allemaal,
Ik zit sinds een tijdje weer bij XS4ALL. Nu ik 50 GB heb voor mijn KPN
mobieltje en een Anroid app voor TV ben ik daar veel blijer mee dan met
Ziggo, ondanks de lagere snelheid.
Ik zie echter niet of de poorten nu geconnect zijn op 1 Gbit of op 100
Mbit. Is er een optie ergens waar ik dat wel kan zien?
Zijn er nog andere manieren om het ding uit te lezen zoals een shell of
SNMP? Want de webservice lult nog steeds uit z'n nek als het om LAN
poorten gaat, ook met firmware 6.83.
Groet,
Maarten Bodewes
NB de webinterface is snel, maar om nou te zeggen dat ik onder de indruk
ben van het modem, nou nee
Je kan bij: Home Network / Home network overview / Network settings
zien hoe je poorten staan en ook aanpassen.

Geen idee verder qua shell of SNMP.

Succes,

BUSSIE
Erik
2017-06-20 13:56:31 UTC
Permalink
Raw Message
Post by BUSSIE
Je kan bij: Home Network / Home network overview / Network settings
zien hoe je poorten staan en ook aanpassen.
Poorten op 'green mode' laten staan, kan problemen geven.
Erik Baas
2017-06-19 21:04:41 UTC
Permalink
Raw Message
Post by Maarten Bodewes
Ik zie echter niet of de poorten nu geconnect zijn op 1 Gbit of op 100
Mbit. Is er een optie ergens waar ik dat wel kan zien?
Home Network -> Overview
--
Erik.
Filip Beijer
2017-06-20 06:21:50 UTC
Permalink
Raw Message
Post by Maarten Bodewes
Hallo allemaal,
Ik zit sinds een tijdje weer bij XS4ALL. Nu ik 50 GB heb voor mijn KPN
mobieltje en een Anroid app voor TV ben ik daar veel blijer mee dan met
Ziggo, ondanks de lagere snelheid.
Ik zie echter niet of de poorten nu geconnect zijn op 1 Gbit of op 100
Mbit. Is er een optie ergens waar ik dat wel kan zien?
Zijn er nog andere manieren om het ding uit te lezen zoals een shell of
SNMP? Want de webservice lult nog steeds uit z'n nek als het om LAN
poorten gaat, ook met firmware 6.83.
Groet,
Maarten Bodewes
NB de webinterface is snel, maar om nou te zeggen dat ik onder de indruk
ben van het modem, nou nee
Er zijn wat Perl libraries her en der waaronder deze die TR-064 doet,
daar kan je wel wat zaken mee uitlezen te vinden op

https://github.com/mmitch/fritz

Filip
Maarten Bodewes
2017-06-20 17:29:16 UTC
Permalink
Raw Message
Post by Filip Beijer
Post by Maarten Bodewes
Hallo allemaal,
Ik zit sinds een tijdje weer bij XS4ALL. Nu ik 50 GB heb voor mijn KPN
mobieltje en een Anroid app voor TV ben ik daar veel blijer mee dan met
Ziggo, ondanks de lagere snelheid.
Ik zie echter niet of de poorten nu geconnect zijn op 1 Gbit of op 100
Mbit. Is er een optie ergens waar ik dat wel kan zien?
Zijn er nog andere manieren om het ding uit te lezen zoals een shell of
SNMP? Want de webservice lult nog steeds uit z'n nek als het om LAN
poorten gaat, ook met firmware 6.83.
Groet,
Maarten Bodewes
NB de webinterface is snel, maar om nou te zeggen dat ik onder de indruk
ben van het modem, nou nee
Er zijn wat Perl libraries her en der waaronder deze die TR-064 doet,
daar kan je wel wat zaken mee uitlezen te vinden op
https://github.com/mmitch/fritz
Filip
Dank, ik zal eens kijken of ze ook onder Cygwin werken.

Groet,
Maarten
Maarten Carels
2017-06-20 08:46:37 UTC
Permalink
Raw Message
Post by Maarten Bodewes
Hallo allemaal,
Ik zit sinds een tijdje weer bij XS4ALL. Nu ik 50 GB heb voor mijn KPN
mobieltje en een Anroid app voor TV ben ik daar veel blijer mee dan met
Ziggo, ondanks de lagere snelheid.
Ik zie echter niet of de poorten nu geconnect zijn op 1 Gbit of op 100
Mbit. Is er een optie ergens waar ik dat wel kan zien?
Als al eerder aangegeven, in Home Network->Home Network Overview kan je
een en ander zien, al lijkt het dat de labels niet kloppen. Ik heb thuis
dit aan mijn box):
Een SetTopBox, aangegeven als 'LAN3'. Da's 100 Mbit
Een switch (gigabit), wat daar achter zit staat als 'LAN2 at 100
Mbit/s', dus dat betekent gigabit

Om het eenvoudig te houden kloppen de labels ook niet (uit mijn hoofd
zitten ze op 1 en 2, zo wordt ie ook aangegeven in de Energy Monitor,
ben niet thuis om dat echt te checken). Dit staat op de lijst bekende
bugs en bugjes, wordt aan gewerkt in Berlijn.
Post by Maarten Bodewes
Zijn er nog andere manieren om het ding uit te lezen zoals een shell of
SNMP? Want de webservice lult nog steeds uit z'n nek als het om LAN
poorten gaat, ook met firmware 6.83.
Nee, geen shell toegang, en ook geen SNMP. Via UPnP kan je mogelijk wel
wat zien.

--maarten
Rob
2017-06-20 09:07:04 UTC
Permalink
Raw Message
Post by Maarten Carels
Om het eenvoudig te houden kloppen de labels ook niet (uit mijn hoofd
zitten ze op 1 en 2, zo wordt ie ook aangegeven in de Energy Monitor,
ben niet thuis om dat echt te checken). Dit staat op de lijst bekende
bugs en bugjes, wordt aan gewerkt in Berlijn.
Dat is het soort van "werken aan" wat we kennen van de communicatie
afdeling van bedrijven. Niet het soort "werken aan" wat tot een spoedige
oplossing leidt.
Maarten Bodewes
2017-06-20 17:37:26 UTC
Permalink
Raw Message
Post by Maarten Carels
Post by Maarten Bodewes
Hallo allemaal,
Ik zit sinds een tijdje weer bij XS4ALL. Nu ik 50 GB heb voor mijn KPN
mobieltje en een Anroid app voor TV ben ik daar veel blijer mee dan met
Ziggo, ondanks de lagere snelheid.
Ik zie echter niet of de poorten nu geconnect zijn op 1 Gbit of op 100
Mbit. Is er een optie ergens waar ik dat wel kan zien?
Als al eerder aangegeven, in Home Network->Home Network Overview kan je
een en ander zien, al lijkt het dat de labels niet kloppen. Ik heb thuis
Een SetTopBox, aangegeven als 'LAN3'. Da's 100 Mbit
Een switch (gigabit), wat daar achter zit staat als 'LAN2 at 100
Mbit/s', dus dat betekent gigabit
Om het eenvoudig te houden kloppen de labels ook niet (uit mijn hoofd
zitten ze op 1 en 2, zo wordt ie ook aangegeven in de Energy Monitor,
ben niet thuis om dat echt te checken). Dit staat op de lijst bekende
bugs en bugjes, wordt aan gewerkt in Berlijn.
OK, ik wilde even kijken of de netwerk kabels OK zijn. Ik zal maar een
laptop aan de andere kant zetten die GB LEDje heeft. Dan weet ik in
ieder geval dat de 8 aderparen het enigszins doen. Geen zin om een
netwerk tester aan te schaffen.

Aan de andere kant: CAT-6 met zelf aangelegde shielded connectors. Moet
goed gaan.

Klunzen van de bouw hadden de connectors op z'n kop gemonteerd. Draden
kwamen uit het plavond en dat was te lastig voor ze (draadjes zaten
precies verkeerd om :) ). Leuk dat ze het ook even testen. Gelukkig
lijken de wandcontactdozen wel OK.

Nog altijd beter dan de sukkels van XS4ALL die de modem op z'n kop en op
de verkeerde plek monteerden na zonder enige waarschuwing te laat te
komen. Met zo'n monteur erbij die je alleen met "He man" kan aanspreken.
Ik bleef vriendelijk, maar wat een eikels.

(hehe dat moest er even uit)
Post by Maarten Carels
Post by Maarten Bodewes
Zijn er nog andere manieren om het ding uit te lezen zoals een shell of
SNMP? Want de webservice lult nog steeds uit z'n nek als het om LAN
poorten gaat, ook met firmware 6.83.
Nee, geen shell toegang, en ook geen SNMP. Via UPnP kan je mogelijk wel
wat zien.
OK, da's in ieder geval wat. Ik ga ook even de PERL interface van die
andere post proberen.

MVG & dank voor het antwoord,
Maarten
Rob
2017-06-20 20:25:35 UTC
Permalink
Raw Message
Post by Maarten Bodewes
OK, ik wilde even kijken of de netwerk kabels OK zijn. Ik zal maar een
laptop aan de andere kant zetten die GB LEDje heeft. Dan weet ik in
ieder geval dat de 8 aderparen het enigszins doen. Geen zin om een
netwerk tester aan te schaffen.
Mijn router heeft een cable test. Als je die start krijg je te zien
op hoeveel meter van de router ieder paar open of shorted is. Zit er
alleen een kabel in dan geeft ie keurig 4 keer (per paar dus) de lengte
van de kabel aan.

Alleen of er paren verwisseld zijn kun je op die manier niet zien, het
uitgangspunt is wel een beetje dat de kabels op zich goed zijn maar ergens
klem zijn komen te zitten ofzo.

Wellicht een leuke suggestie voor AVM om ook zo iets te maken?

Loading...